
Exercise 12 

12.  D&C Manager – Element Symbology 
We have used D&C Manager to display chains and profiles as well as to access 
special programs. In this exercise, we will demonstrate its use to control symbology 
when drawing in MicroStation. At the same time we will demonstrate the use of 
another GEOPAK tool, Draw Transition. 

We will be drawing the edge of roadway pavements (traveled way) as well as other 
line work for the S.R. 95 roadway. These lines are needed for our plans but they will 
also control certain widths on our proposed cross sections when we re-run them. 

I.) Edge of Roadway Pavement 
1) Open the MicroStation file  

C:\Projects\Roane\SR95PoplarCr\ROSR95Proposed.dgn  

Access Project Manager. 

2) Open MicroStation’s Reference File dialog and turn off all references except for 
the alignments DGN file (logical name: alignment). You should only see slope lines 
and the centerline. Go ahead and delete the slope lines (they are a graphic 
group). Once we fine tune our roadway a little more, we will re-run our cross 
sections and generate new slope lines. 

3) From the Project Manager dialog, select Plan View Design to open the Plan 
View Design tool box and access D&C Manager. 

Select the item Drafting Standards → Roadway Linework → EOP Prop.  

4) Check the selected icon at the top of the dialog. Ensure that you are in the Design 
mode of Design and Computation Manager. 
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5) Activate the toggle for Place Influence. You can find it on the secondary 
dialog.  

 

NOTE:  
Place Influence forces all graphic elements which are created to match the selected 
item’s symbology and can be used with MicroStation’s Change Element tools to 
change existing elements. When running D&C Manager in expanded mode, the 
New Element Only option will restrict that functionality to affect only elements 
that are created.  

6) In the main Project Manager dialog select Plan View Design. From the 
Plan View Design tool box, select the Draw Transition tool.  

 

This will access the Draw Transition dialog. 

a) Station 287+00 to Station 316+75 
7) Set the chain name to SR95. 

To draw the left inside edge of pavement at an offset of -24 from Station 
287+00 to 316+75, fill out the dialog as shown and press Draw. 
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8) To draw the right inside edge of pavement from Station 287+00 to Station 
316+75, fill out the dialog as shown. Notice that the only difference is the offset, 
simply remove the negative signs and press Draw. 

 

9) To draw the outside edge of pavements from Station 287+00 to Station 
316+75, repeat Steps 7-8 with 48’ offsets. Remember to use negative signs with 
numbers for offsets to the left. 

b)  Station 316+75 to Station 327+75 
10) To draw the left inside edge of pavement from Station 316+75 to Station 

327+75, fill out the dialog as shown and press Draw. 

 

NOTE: 
The area from Station 316+75 to Station 328+25 is where we are 
transitioning from the 4 lane depressed median typical to the 5 lane 
urban typical and is reflected by the offsets which vary. The pavement transition 
actually ends at 327+75 allowing an additional distance to transition the finished 
grade location from the inside edge of pavement to the crown of the roadway. We 
will discuss this further when we set up superelevation for the roadway. 
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11) To draw the right inside edge of pavement from Station 316+75 to Station 
327+75, fill out the dialog as shown and press Draw. 

 

12) Use MicroStation’s Place Arc command to add an ending “nose” to the ends of the 
inside edge of pavements at station 327+75 (Radius = 6’). 

  

13) To draw the left outside edge of pavements from Station 316+75 to Station 
327+75, fill out the dialog as shown and press Draw.  
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14) To draw the right outside edge of pavements from Station 316+75 to Station 
327+75, fill out the dialog as shown and press Draw. 

 

c)  Station 327+75 to Station 347+50 
15) To draw the left edge of pavement from Station 327+75 to Station 347+50, 

fill out the dialog as shown and press Draw. 

 

16) To draw the right edge of pavement from Station 327+75 to Station 
347+50, fill out the dialog as shown and press Draw. 

 

GEOPAK V8i (SELECT Series 2) D&C Manager – Element Symbology    12-5 



II.) Shoulders and Curbs 
a)  Station 328+25 to Station 347+50 

We need to add shoulder lines and linework for 6-30 curb & gutter in the urban 
section of the job and we can do so continuing with D&C Manager and the Draw 
Transition tool.  

For this exercise, we will ignore side road breaks that would be needed on this 
project. 

1) In D&C Manager, select the item Drafting Standards → Roadway Linework 
→ SHLD Prop  

 

2) Our shoulders in the urban section are 10’ wide so to draw the left shoulder from 
Station 328+25 to Station 347+50, fill out the Draw Transition dialog as 
shown and press Draw. 
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3) To draw the right shoulder from Station 328+25 to Station 347+50, fill out 
the dialog as shown. Notice that the only difference is the offset, simply remove the 
negative signs and press Draw. 

 

4) To draw the curb lines we will need to go back to D&C Manager. Select the item 
Drafting Standards → Roadway Linework → Prop. Curb & Gutter → 6-
30 C&G. Notice this is in a subcategory of Roadway Linework so you have to set 
the sub-category first and then the item. 

 

5) To draw the left curb line from Station 328+25 to Station 347+50, fill out the 
dialog as shown and press Draw. 
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6) To draw the right curb line from Station 328+25 to Station 347+50, fill out 
the dialog as shown. Notice again that the only difference is the offset, simply 
remove the negative signs and press Draw. 

 

7) Curb lines use custom line styles and are built with the lower line as the curb face. 
Since this is the case it will be necessary to reverse/flip the direction of the right curb 
line so that it appears correctly. That is easily done with MicroStation’s Change 
Direction command. 

Go to the drop down menu option TDOT → Custom Line Styles → 
Reverse/Flip Pattern. 

You are prompted select the element and to click the direction handle to change the 
direction. Click on the red arrow to reverse the line and once more to accept 
the new direction. 

  

NOTE:  
If you do not see the TDOT drop down options from the MicroStation menu bar the 
TDOT interface has not been activated. Go to File → Close and in MicroStation 
Manager set the interface option to TDOT. Re-open the DGN file and the TDOT 
options should now be available.  
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8) Alternate methods of getting the Reverse/Flip Pattern custom line style tool are 
from D&C Manager or from the TDOT Roadway Design Division tool strip. Most 
options under the drop down menu are available through D&C Manager. The TDOT 
drop down menu and the TDOT Roadway Design Division tool strip are provided so 
that commonly used tools are more accessible. 

It is found in D&C Manager at Drafting Standards → Tools → Custom Line 
Styles → Flip LineStyle. To activate the Reverse/Flip Pattern tool with D&C 
Manager in tool box mode click on the Execute Design Keyin icon. In the 
expanded dialog mode double click on the item as illustrated in previous exercises. 

 

The TDOT Roadway Design Division tool strip itself can be opened from the drop 
down menu at T.D.O.T. → Tools → Design Division Tool Strip or from D&C 
Manager at Drafting Standards → Tools → Design Tool Strip. To activate 
the Reverse/Flip Pattern tool click on the Custom Line Style Tools and 
choose the 2nd option as shown. 

 

The Custom Line Style Tools can be opened as its own tool box if you are in 
the process of cleaning up several instances of custom line styles. Reverse/Flip 
Pattern is the center icon. 
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III.) Guardrail 
a)  Station 289+00 to Station 292+50 

It has been determined that we need guardrail on the left from Station 289+00 to 
Station 292+50. A Type 13 terminal is required at 289+00 and a Type 38 terminal is 
required at the 292+50 end so we need regular guardrail from 289+00 to 292+12.50. 

1) Access the D&C Manager. 

2) Select the item Drafting Standards → Guardrail → GR Single Prop.  

 

3) To draw the guardrail from Station 289+00 to Station 292+12.50, fill out the 
Draw Transition dialog as shown and press Draw. 

 

4) Click on the Place Influence option box to turn it off. The programs we use to 
place the guardrail terminals will be placing multiple graphic elements for us and will 
handle the symbology settings. 

NOTE:  
It is recommended that you always turn off Place Influence when you don’t 
need it. This is a powerful function and you may accidentally change graphics 
without meaning to.  
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5) Special guardrail placement programs accessed through D&C Manager utilize 
MicroStation commands to place graphics, so the custom linestyle Scale Factor 
must be set in the MicroStation Line Styles dialog.  

From the MicroStation drop down menu, go to Element → Line Styles → 
Custom and make sure the Scale Factor is set to 50. 

 

NOTE: 
When using D&C Manager’s Place Influence to draw linework with custom linestyles, 
the scale is controlled by the setting for Scale Factor under Settings → Design 
from D&C Manager’s drop down options. This can only be accessed with D&C 
Manager in expanded mode.  

 

GEOPAK V8i (SELECT Series 2) D&C Manager – Element Symbology    12-11 



The default value for both of these locations in English files is 50. 
The only exception to this is for cross section DGN files where the 
MicroStation setting is 10. 

6) Now we need to place our terminals. First zoom in on the area from 289+00 to 
292+12.50 where we placed our guardrail run so that the ends are visible. 

Station 289+00 is the trailing end of this guardrail and this is a roadway with a 
median so we need to place a Type 13 terminal there. Go to D&C Manager and 
select item Drafting Standards → Guardrail → GR Term Type 13. Click 
on the Execute Design Keyin icon. 

7) You are prompted for a job no. Key in 101 and click OK. 

 

8) You are then prompted for the chain name. Key in SR95 and click OK. 

9) You are then prompted for the terminal location in the guardrail run, Begin or End 
and Left or Right. Our location is on the left at the beginning so pick 
Begin_Left from the list box and click OK. 

NOTE:  
Begin or End and Left or Right are based on the guardrail in relation to the 
alignment’s direction and orientation. 

10) Finally you are prompted to Snap & Data terminal location.  Snap and 
Data Point on the guardrail at 289+00.  
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11) Now, we can place the Type 38 terminal at the other end. Go to D&C Manager and 
select item Drafting Standards → Guardrail → GR Term Type 38 and 
click on the Execute Design Keyin icon 

12) You are prompted for a job no. Since we have just used a similar tool, it should 
default to our previous entry. Key in 101 if necessary and click OK. 

 

13) You are then prompted for the chain name. Key in SR95 if necessary and 
click OK 

14) You are then prompted for the terminal location in the guardrail run. Our location is 
on the left at the end so pick End_Left from the list box and click OK 

15) Finally you are prompted to Snap & Data terminal location.  Snap and 
Data Point on the guardrail at 292+12.50.  

 

All graphics are placed for the Type 13 and 38 terminals. Now our guardrail run is 
complete. 
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You may notice that line work in addition to the type 38 terminal itself was placed. 
These lines are on the level “DESIGN - TRANSPORTATION - GR Special 
Slope Limit Lines” and represent the limits of the pad required for installation of 
this terminal. When cross sections are processed, these lines are recognized by the 
software and additional widening of the shoulders will be reflected in the cross 
sections. 
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